API v1 Shutdown Details

As previously announced, API v1 is being retired on Thursday, September 28th, 2017.

On this date, API v1 endpoints will return a 400 error with this message: {“error”: “v1_retired”}. This means any integrations or applications still relying on API v1 endpoints may stop working.

If you still have not migrated to v2, check out the migration guide for more details.

We built API v2 to create a more consistent, simplified, and scalable platform for developers, and we appreciate your patience and flexibility as we make this transition. We’re continually working to improve your experience developing on the DBX Platform.

Feel free to reach out via our contact form or forum if you have any questions or feedback.